Como lidar com estes bloqueios (blocks)?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Como lidar com estes bloqueios (blocks)?

Cleverson Casarin Uliana-2
Buenas, vou instalar o Gnome mas antes gostaria de atualizar todo o
sistema, visto que adicionei muitas USE flags. No caso, o comando para
isso seria:
emerge --update --deep --with-bdeps=y --newuse world
Mas, ele diz que alguns pacotes estão bloqueando outros. Segundo o
Handbook, nesse caso eu tenho que desinstalar (unmerge) quem está
bloqueando, mas não sei até que ponto isso não pode estragar todo o
sistema. Segundo os logs anexo, por exemplo, diz que o pacote openrc é
necessário (required) para o baselayout, só que ele bloqueia o udev-192.
Têm alguma sugestão, por favor?

Anexo a saída do comando acima e também o arquivo com o erro. Para gerar
os arquivos eu fiz:
emerge -pv --update --deep --with-bdeps=y --newuse world > world.txt 2>
erworld.txt

Muito grato.
Cleverson

erworld.txt (1K) Download Attachment
world.txt (13K) Download Attachment