End of 2.4 support in Gentoo/Alpha

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

End of 2.4 support in Gentoo/Alpha

Jose Luis Rivero
Hi all:

Gentoo/Alpha announces the end of 2.4 alpha support in our distribution.

All other architecture teams have already dropped the 2.4 support and
while this is not something we would like to do, we don't have the
required manpower to keep it up to date.

2.4 profile has been removed and the last stable mark in
vanilla-sources-2.4 will follow the same way (although we will keep the
~alpha).

If there is someone still using 2.4 with Gentoo, please let us know and
we will see what can we do to move to 2.6.

Thanks everybody.

--
Jose Luis Rivero <[hidden email]>
Gentoo/Doc Gentoo/Alpha

--
[hidden email] mailing list

Reply | Threaded
Open this post in threaded view
|

Re: End of 2.4 support in Gentoo/Alpha

Davide Cittaro-2
Hi! I'm worried about these news...

On Jan 19, 2008, at 5:35 PM, Jose Luis Rivero wrote:
> If there is someone still using 2.4 with Gentoo, please let us know  
> and
> we will see what can we do to move to 2.6.

Well, I'm desperately trying to make a DS25 (titan, ev68) working with  
a 2.6 kernel. Monday I'll try for the last time, booting with a fedora  
cd (since gentoo cd doesn't boot) and then bootstrapping all the  
system (as I did with 2.4 kernel). Please, wish me good luck! Oh, if  
anybody there has a 2.6 kernel working on titan, tell me, I'll give  
you an ftp access where upload it or, if possible, a minimal system  
(meaning the one after emerge -e system ^__^).

d
--
[hidden email] mailing list