Gentoo

Gentoo Linux is a special flavor of Linux that can be automatically optimized and customized for just about any application or need.
1234 ... 1539
Topics (53856)
Replies Last Post Views Sub Forum
Firefox depends on rust?? by Danny YUE
17
by R0b0t1
gentoo-user
Virtualbox und libpng by Sebastian Kürschner
1
by Kai Krakow
gentoo-user-de
[ GLSA 201706-26 ] Vim, gVim: Remote execution of arbitrary code by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
[ GLSA 201706-25 ] Graphite: User-assisted execution of arbitrary code by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
[ GLSA 201706-24 ] jbig2dec: Multiple vulnerabilities by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
[ GLSA 201706-23 ] Urban Terror: Multiple vulnerabilities by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
[ GLSA 201706-22 ] libksba: Denial of Service and information disclosure by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
[ GLSA 201706-21 ] nettle: Information disclosure by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
Multimonitorumgebung mit kde by Sebastian Kürschner
11
by Sebastian Kürschner
gentoo-user-de
Gentoo Hardened and Stack Clash by Francisco Blas Izqui...
1
by Hanno Böck-4
gentoo-hardened
Package up for grabs by Jonathan Callen-2
0
by Jonathan Callen-2
gentoo-dev
glibc-2.24-r2 failed (install phase) by tuxic
13
by tuxic
gentoo-user
dev-python/matplotlib needs a real maintainer by Mike Gilbert-2
2
by Mike Gilbert-2
gentoo-dev
stack-clash implications by "Tóth Attila"
1
by Francisco Blas Izqui...
gentoo-hardened
Packages up for grabs by Pacho Ramos
2
by Daniel Campbell (zlg...
gentoo-dev
[gentoo-dev-announce] Last rites: dev-java/jdbc-jaybird by Patrice Clement
1
by William L. Thomson J...
gentoo-dev
xfce-base/xfce4-session-4.13.0 segmentation fault in settings dialog (Bug 621704) by Alexey Eschenko
1
by Heiko Baums
gentoo-user
[ GLSA 201706-20 ] Chromium: Multiple vulnerabilities by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
[ GLSA 201706-19 ] GNU C Library: Multiple vulnerabilities by Thomas Deutschmann
0
by Thomas Deutschmann
gentoo-announce
[ GLSA 201706-18 ] mbed TLS: Multiple vulnerabilities by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
[ GLSA 201706-17 ] Kodi: Multiple vulnerabilities by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
[ GLSA 201706-16 ] GNU Wget: Header injection by Kristian Fiskerstran...
0
by Kristian Fiskerstran...
gentoo-announce
manifesto for council 2017/2018 election by William Hubbs
0
by William Hubbs
gentoo-dev
Packages up for grabs by Pacho Ramos
1
by Ulrich Mueller-2
gentoo-dev
Manifesto for Gentoo Council 2017 by Jason A. Donenfeld-3
0
by Jason A. Donenfeld-3
gentoo-dev
Stack Clash and -fstack-check by Adam Carter
3
by Adam Carter
gentoo-user
Radeon driver not happy by Mick-10
1
by Adam Carter
gentoo-user
[PATCH] fdo-mime.eclass: Mark the eclass as deprecated by Michał Górny-5
1
by Daniel Campbell (zlg...
gentoo-dev
SELinux ddclient and ca-certificates by Robert Sharp
4
by Robert Sharp
gentoo-hardened
[PATCH] checks: Add more deprecated eclasses by Michał Górny-5
2
by Brian Dolbec-3
gentoo-portage-dev
KDE 5 MTP failure by Daniel Frey-6
24
by Peter Humphrey-3
gentoo-user
vim-Probleme beim Start by Uwe Haider
0
by Uwe Haider
gentoo-user-de
Automated Package Removal and Addition Tracker, for the week ending 2017-06-18 23:59 UTC by Robin H. Johnson-2
0
by Robin H. Johnson-2
gentoo-dev
Last rites: www-plugins/kpartsplugin by Andreas Sturmlechner
0
by Andreas Sturmlechner
gentoo-dev
[RFC] Should the compressed archive of an executable file be executable too? by Jonas Stein
1
by Brian Dolbec-3
gentoo-dev
1234 ... 1539