Portage depends on pax-utils?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Portage depends on pax-utils?

JM-9
This is happening today when trying to upgrade portage. The problem is that I
do not need nor I shoud use pax-utils AFAIK, as I use Rsbac, and it has its
own tools (rsbac-admin).
I am going to remove the dependancy by hand, however it looks like a bug to
me.

Praise
--
[hidden email] mailing list

Reply | Threaded
Open this post in threaded view
|

Re: Portage depends on pax-utils?

Mike Frysinger
On Thu, Dec 22, 2005 at 02:18:25AM +0100, JM wrote:
> This is happening today when trying to upgrade portage. The problem is that I
> do not need nor I shoud use pax-utils AFAIK, as I use Rsbac, and it has its
> own tools (rsbac-admin).

pax-utils is a kind of misnomer ... it isnt just for pax anymore, it's
a general ELF QA tool

> I am going to remove the dependancy by hand, however it looks like a bug to
> me.

it isnt a bug
-mike
--
[hidden email] mailing list