Problème avec libtool

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problème avec libtool

Simon TOSSER-2
Bonjour,
J'ai un soucis en voulant installer  des paquets PECL
, par exemple le paquet WBXML
pecl install wbxml me retroune systématiquement :

libtool: Version mismatch error.  This is libtool 2.2.4, but the
libtool: definition of this LT_INIT comes from an older release.
libtool: You should recreate aclocal.m4 with macros from libtool 2.2.4
libtool: and run autoconf again.

je précise que j'utilisais libtool 2.2.6a précédemment et que j'avais le
même genre de message d'erreur.
Si quelqu'un à une idée....

Merci
Simon




Reply | Threaded
Open this post in threaded view
|

Re: Problème avec libtool

Dan Wallis
2009/7/31 Simon TOSSER <[hidden email]>:

> Bonjour,
> J'ai un soucis en voulant installer  des paquets PECL
> , par exemple le paquet WBXML
> pecl install wbxml me retroune systématiquement :
>
> libtool: Version mismatch error.  This is libtool 2.2.4, but the
> libtool: definition of this LT_INIT comes from an older release.
> libtool: You should recreate aclocal.m4 with macros from libtool 2.2.4
> libtool: and run autoconf again.
>
> je précise que j'utilisais libtool 2.2.6a précédemment et que j'avais le
> même genre de message d'erreur.
> Si quelqu'un à une idée....

Je ne sais pas si cela vous aiderai :
http://www.olivierhill.ca/archives/27-PECL-on-Gentoo.html

donc :   # env WANT_AUTOMAKE="1.8" pecl install wbxml

sinon, qu'est ce qu'il vous retourne?