Re: Re: problème avec GCC

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Re: problème avec GCC

Jean-Paul Lacquement
Bonjour,  

De mémoire, il me semble que la compilation avec l'option O3 ne soit plus conseillée depuis gcc 4.3.

Peux-tu essayer ?

Zelos

Nicolas Sebrecht <[hidden email]> a écrit :

>On Sat, Apr 03, 2010 at 02:11:51PM +0200, gwenhael wrote:
>>
>> J'ai vu passer l'autre jour un message demandant si
>> quelqu'un n'avait pas tout pété au niveau GCC... Bah
>> j'avoue j'ai dut réussir...
>> Je ne sais pas ce que j'ai fait... Ou pas... M'enfin
>> maintenant j'ai quelques problèmes avec des compilation.
>> Pas au niveau de portage, je viens de tout recompiler
>> (system& world) pour vérifier que je n'avais pas un
>> problème d'évolution de gcc.
>
>Pardon, mais je n'ai compris. Un coup c'est gcc, deux phrases après
>c'est plus le cas, tu compiles bien et juste après ça ne compile plus et
>le message d'erreur concerne visiblement ar, un soft des binutils pour
>travailler sur des archives.
>
>> En fait ce qu'il se passe c'est que si je veux compiler un
>> buildroot ou openwrt ou wsim j'ai un message du genre :
>
>Pourrais-tu limiter le post à :
>- décrire ce que tu souhaites faire précisément (pour _un_ problème) ;
>- dire à partir de quoi tu travailles (dépôt officiel ? tarball ? ebuild ?)
>  avec le ou les liens si besoin ;
>- donner les commandes exactes telles que tu les entres ;
>- donner la sortie qui va bien (voire toute la sortie en attaché).
>
>Ton problème est-il reproductible ?
>
>
>--
>Nicolas Sebrecht
>