Re: [gentoo-user] Perl 5.26 Unmasking Warning [affects all users]

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [gentoo-user] Perl 5.26 Unmasking Warning [affects all users]

Kent Fredric-2
As advised in the previous email[1], Perl 5.26.1 is scheduled to be
unmasked and available to ~arch come October 7th.

All the major blockers of known serious defects are fixed[2], but
there's still quite a number of lower-severity issues that are still
yet to be addressed[3]

Stabilization of Perl 5.24.3 will kick off from maintainer side around
the same time.

If you have not yet read the previous email[1] and decided if you need
to react to it or not, now would be a good time.

-- Perl Team.

1: https://archives.gentoo.org/gentoo-user/message/ccbe42a3729e8b37895244b0bc1e35cf
2: https://bugs.gentoo.org/showdependencytree.cgi?id=621410&hide_resolved=0
3: https://bugs.gentoo.org/showdependencytree.cgi?id=613764&hide_resolved=1

attachment0 (849 bytes) Download Attachment