Switch KVM(teclado monitor y mouse)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Switch KVM(teclado monitor y mouse)

Guillermo Dutra
Que  tal amigos, tengo un switch KVM Trendnet modelo TK-205[1] con 2
equipos conectados 1 un windows xp y otro mi gentoo linux , el
problema esta cuando levanta elservidor X en el gentoo el kvm deja de
de funcionar, no puedo utilizar ni el mouse niel teclado porq me
quedan inmobiles. sin las x levantadas funciona correctamente. Alguien
tiene experiencia con este problema o algo similar para darme una
mano'? tendré que configurar expecialemnte el xorg-x11 ??

[1]http://trendnet.com/products/proddetail.asp?prod=100_TK-205K&cat=105

Muchas Gracias
Guillermo Dutra
------------------------------------------------------------
Before printing, please think about the impact it has on the environment
Por favor considere el medio ambiente antes de imprimir este e-mail.

Reply | Threaded
Open this post in threaded view
|

Switch KVM(teclado monitor y mouse)

Guillermo Dutra
Que  tal amigos, tengo un switch KVM Trendnet modelo TK-205[1] con 2
equipos conectados 1 un windows xp y otro mi gentoo linux , el
problema esta cuando levanta elservidor X en el gentoo el kvm deja de
de funcionar, no puedo utilizar ni el mouse niel teclado porq me
quedan inmobiles. sin las x levantadas funciona correctamente. Alguien
tiene experiencia con este problema o algo similar para darme una
mano'? tendré que configurar expecialemnte el xorg-x11 ??

[1]http://trendnet.com/products/proddetail.asp?prod=100_TK-205K&cat=105

Muchas Gracias
Guillermo Dutra
------------------------------------------------------------
Before printing, please think about the impact it has on the environment
Por favor considere el medio ambiente antes de imprimir este e-mail.

Reply | Threaded
Open this post in threaded view
|

Re: Switch KVM(teclado monitor y mouse)

Inodoro Pereyra
Guillermo Dutra wrote:

> Que  tal amigos, tengo un switch KVM Trendnet modelo TK-205[1] con 2
> equipos conectados 1 un windows xp y otro mi gentoo linux , el
> problema esta cuando levanta elservidor X en el gentoo el kvm deja de
> de funcionar, no puedo utilizar ni el mouse niel teclado porq me
> quedan inmobiles. sin las x levantadas funciona correctamente. Alguien
> tiene experiencia con este problema o algo similar para darme una
> mano'? tendré que configurar expecialemnte el xorg-x11 ??
>
> [1]http://trendnet.com/products/proddetail.asp?prod=100_TK-205K&cat=105
>
> Muchas Gracias
> Guillermo Dutra
> ------------------------------------------------------------
> Before printing, please think about the impact it has on the environment
> Por favor considere el medio ambiente antes de imprimir este e-mail.
>
>
>    
Si tenés compilado xorg-server con el use flag hal activado, probá si
agregando a la sección devices de tu xorg-conf:

     Option        "AutoAddDevices"    "false"

Se soluciona el inconveniente...

Salud!