dev-python/setuptools dependency conflict question

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

dev-python/setuptools dependency conflict question

Walter Dnes
  I just ran a system update and got the following message...

=============================================================

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

dev-python/setuptools:0

  (dev-python/setuptools-40.6.3:0/0::gentoo, ebuild scheduled for merge) conflicts with
    dev-python/setuptools[python_targets_python2_7(-),python_targets_python3_6(-),-python_single_target_pypy(-),-python_single_target_pypy3(-),-python_single_target_python2_7(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),-python_single_target_python3_7(-)] required by (dev-python/certifi-2019.6.16:0/0::gentoo, installed)
                                                                                                                                                                                                                                                                                           
    dev-python/setuptools[python_targets_python2_7(-),python_targets_python3_6(-),-python_single_target_python2_7(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),-python_single_target_python3_7(-)] required by (dev-python/numpy-1.14.5:0/0::gentoo, installed)

=============================================================

  Any ideas on how to decipher this error message?

--
Walter Dnes <[hidden email]>
I don't run "desktop environments"; I run useful applications