[kugelfang@gentoo.org: [gentoo-dev] [ANN] Multiple version suffixes illegal in gentoo-x86]

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[kugelfang@gentoo.org: [gentoo-dev] [ANN] Multiple version suffixes illegal in gentoo-x86]

Robin H. Johnson-2
Forwarding to Gentoo-Council ML since Kugelfang's email is acting weird.

--
Robin Hugh Johnson
Gentoo Linux Developer & Council Member
E-Mail     : [hidden email]
GnuPG FP   : 11AC BA4F 4778 E3F6 E4ED  F38E B27B 944E 3488 4E85

Hi all,

[CC'ing [hidden email] as requested by GLEP amendment from March 8th, 2007]

A subset of council members decided today that multiple version suffixes
are illegal in the tree pending further notice. This decission can be
appealed at the next Council meeting. If there is sufficient public
demand, an earlier meeting can be held.

This decission has been made to prevent sufficient precedence for
unilateral changes to the tree structure. So far the following package
versions are considered illegal:

  media-viode/mplayer-1.0_rc2_pre20070321-r4
  media-video/transcode-1.0.3_rc2_p20070310-r1

An illegal version specification of media-sound/alsa-driver has already
been removed from the tree.

I would like to ask the affected package maintainers to move these
versions to sane version specifications as soon as possible. Thanks in
advance for this.

Danny
--
Danny van Dyk <[hidden email]>
Gentoo/AMD64 Project, Gentoo Scientific Project
--
[hidden email] mailing list


attachment0 (329 bytes) Download Attachment