login problem after update

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

login problem after update

Gmail
i'm no gnome3 with systemd, and yesterday after an upgrade i can't login system; i see only a black screen.

Only one error message about a plymouth problem. I've tried to stop it without results.

It's probably some compatibility problem or is a possible bug?
Reply | Threaded
Open this post in threaded view
|

Re: login problem after update

Canek Peláez Valdés

On Sun, Mar 22, 2015 at 5:09 AM, mr_L4N <[hidden email]> wrote:
>
> i'm no gnome3 with systemd, and yesterday after an upgrade i can't login system; i see only a black screen.
>
> Only one error message about a plymouth problem. I've tried to stop it without results.
>
> It's probably some compatibility problem or is a possible bug?

Could you disable the gdm.service unit, and after booting to console, start it manually? After that, and if again you only get a black screen, could you try to see the logs for gdm? You can do it with "journalctl -b -u gdm.service".

Regards.
--
Canek Peláez Valdés
Profesor de asignatura, Facultad de Ciencias
Universidad Nacional Autónoma de México
Reply | Threaded
Open this post in threaded view
|

Re: login problem after update

Gmail
Manually i've the same result. In the gdm's log i see a problem with OpenGL; change it it from xorg to nvidia, but the result don't change

Il domenica 22 marzo 2015, Canek Peláez Valdés <[hidden email]> ha scritto:

On Sun, Mar 22, 2015 at 5:09 AM, mr_L4N <<a href="javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;serverplus@gmail.com&#39;);" target="_blank">serverplus@...> wrote:
>
> i'm no gnome3 with systemd, and yesterday after an upgrade i can't login system; i see only a black screen.
>
> Only one error message about a plymouth problem. I've tried to stop it without results.
>
> It's probably some compatibility problem or is a possible bug?

Could you disable the gdm.service unit, and after booting to console, start it manually? After that, and if again you only get a black screen, could you try to see the logs for gdm? You can do it with "journalctl -b -u gdm.service".

Regards.
--
Canek Peláez Valdés
Profesor de asignatura, Facultad de Ciencias
Universidad Nacional Autónoma de México
Reply | Threaded
Open this post in threaded view
|

Re: login problem after update

Bugzilla from en.ABCD@gmail.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

On 2015-03-23 07:42, mr_L4N wrote:

> Manually i've the same result. In the gdm's log i see a problem
> with OpenGL; change it it from xorg to nvidia, but the result don't
> change
>
> Il domenica 22 marzo 2015, Canek Peláez Valdés <[hidden email]>
> ha scritto:
>
>>
>> On Sun, Mar 22, 2015 at 5:09 AM, mr_L4N <[hidden email]
>> <javascript:_e(%7B%7D,'cvml','[hidden email]');>> wrote:
>>>
>>> i'm no gnome3 with systemd, and yesterday after an upgrade i
>>> can't login
>> system; i see only a black screen.
>>>
>>> Only one error message about a plymouth problem. I've tried to
>>> stop it
>> without results.
>>>
>>> It's probably some compatibility problem or is a possible bug?
>>
>> Could you disable the gdm.service unit, and after booting to
>> console, start it manually? After that, and if again you only get
>> a black screen, could you try to see the logs for gdm? You can do
>> it with "journalctl -b -u gdm.service".
>>
>> Regards. -- Canek Peláez Valdés Profesor de asignatura, Facultad
>> de Ciencias Universidad Nacional Autónoma de México
>>
>

If you are using the NVIDIA binary drivers, you probably need to
ensure that the gdm user (or whatever user the gdm greeter runs as) is
in the video group, so that it can use direct rendering.

- --
Jonathan Callen
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJVFjQKAAoJEEIQbvYRB3mgNy8QAKmd+TXbdnvZBHhmXDFGhnAJ
0VIgmPdhzC8pPfiVngDPSlmugJy6djvl67rC+Bj9B35TGrAuXQt8cT4JY/X7/gcQ
JMIoFujTBOkna5OxdaUcd6InM+ZWH3YFKN/jZWjKkDTpgjG7XRlrxy/BKfox6TgL
CuTWy1bAJEQAkZ7YdH+f1oSOiFyKkjcpwKtGfAoU2QxAqG9Gm2/O9mCBoQCqNF8C
lLtX30iKG7GuOOJ5ZuNQIxZbf3BwsX83YFqJ4Du2MHTSlQQR9MmGit4axw93PYwL
bRymSu8moq3p+HFiLwuJ/G3CyHcp8nLeaRv+m5VdlMBUsngy6gU6zIA8+MnsXjoo
liE7QLKIR6dU9G1gyXlWIV3FOqdhiuSche+Q5gptohdAoXl6157Bjsbgn6pBxjWj
Ixz3hFeTw8y7tuCAmNoBdYjwPAHmojydm6SLXYYCP0pbu7pbzg5gSkpKO93OUiP7
UF5QT1oqZkz8ZEl+Xdth5oKZy7ffkZpv5z8S/V0e7u2l2DhZRrhuHfZMiMSPHC4p
f9Y61JCbl5FCMwqI8gqspNnIYgSOACRDzuy2TvmvCoZXb764zRErZJpnFlAJsQ+r
n+1bSN0QXo2v3uOj0YYb9vslarNhYsN+XVRKPJRXWAcXC0FUvlFf79NewIEsnFxO
P3rfAf5GvDAgJ5V6LNg0
=RhW6
-----END PGP SIGNATURE-----

Reply | Threaded
Open this post in threaded view
|

Re: login problem after update

Canek Peláez Valdés
In reply to this post by Gmail
On Mon, Mar 23, 2015 at 5:42 AM, mr_L4N <[hidden email]> wrote:
>
> Manually i've the same result. In the gdm's log i see a problem with OpenGL; change it it from xorg to nvidia, but the result don't change

Pleas don't top-post.

Could you please post the whole output from journal -b -u gdm.service?

Regards
--
Canek Peláez Valdés
Profesor de asignatura, Facultad de Ciencias
Universidad Nacional Autónoma de México