nspluginwrapper-flash 32/64

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

nspluginwrapper-flash 32/64

cjvt
Néhány napja (frissítéseket követően) az nspluginwrapper a következő
hibaüzenetet adja:

$ nspluginwrapper -l
/usr/lib/firefox/plugins/npwrapper.libflashplayer.so
  Original plugin: /usr/lib32/nsbrowser/plugins/libflashplayer.so
  Plugin viewer: /usr/lib64/nspluginwrapper/i386/linux/npviewer
  Wrapper version string: 1.3.0
Inconsistency detected by ld.so: dl-open.c: 582: _dl_open: Assertion
`_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!

Ennek mellékhatásaként nem indul pl. a firefox 4, ill. elinditast kovetoen par
masodperc mulva kifagy/bezarodik pl. chromium, a konqueror, kopete, stb.

A firefox 4 a kovetkezot jelzi:

$ firefox
kdialogd4(25969) KDialogD::KDialogD: Timeout: 30
kdialogd4(25969) KDialogD::newConnection: New connection
kdialogd4(25969) KDialogDClient::KDialogDClient: new client... "firefox"  ( 12
)
LoadPlugin: failed to initialize shared library /opt/emul-linux-x86-
java-1.6.0.24/lib/i386/libnpjp2.so [/opt/emul-linux-x86-
java-1.6.0.24/lib/i386/libnpjp2.so: hibás ELF osztály: ELFCLASS32]
LoadPlugin: failed to initialize shared library /opt/Adobe/flash-
player32/libflashplayer.so [/opt/Adobe/flash-player32/libflashplayer.so: hibás
ELF osztály: ELFCLASS32]
Inconsistency detected by ld.so: dl-open.c: 582: _dl_open: Assertion
`_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!
kdialogd4(25969) KDialogDClient::read: read 12
kdialogd4(25969) KDialogDClient::read: Comms error, closing connection... 12
kdialogd4(25969) KDialogDClient::close: close 12
kdialogd4(25969) KDialogD::deleteConnection: Delete client
kdialogd4(25969) KDialogDClient::~KDialogDClient: Deleted client
kdialogd4(25969) KDialogD::timeout: Timeout occured, and no connections, so
exit

(Fuggetlen megoldasok, pl. opera mennek gond nelkul.)

Nincs vkinek otlete hibakeresesre / megoldasra?

koszi elore is
vt

Reply | Threaded
Open this post in threaded view
|

RE: nspluginwrapper-flash 32/64

Gelle István
Nekem megy.
# nspluginwrapper -l
/usr/lib/firefox/plugins/npwrapper.so
  Original plugin: /usr/lib64/nspluginwrapper/x86_64/linux/npwrapper.so
  Wrapper version string: 1.3.0
/usr/lib/firefox/plugins/npwrapper.libflashplayer.so
  Original plugin: //opt/Adobe/flash-player32/libflashplayer.so
  Plugin viewer: /usr/lib64/nspluginwrapper/i386/linux/npviewer
  Wrapper version string: 1.3.0
/usr/lib64/firefox/plugins/npwrapper.so
  Original plugin: /usr/lib64/nspluginwrapper/x86_64/linux/npwrapper.so
  Wrapper version string: 1.3.0
/usr/lib64/firefox/plugins/npwrapper.libflashplayer.so
  Original plugin: //opt/Adobe/flash-player32/libflashplayer.so
  Plugin viewer: /usr/lib64/nspluginwrapper/i386/linux/npviewer
  Wrapper version string: 1.3.0
/usr/lib/nsbrowser/plugins/npwrapper.so
  Original plugin: /usr/lib64/nspluginwrapper/x86_64/linux/npwrapper.so
  Wrapper version string: 1.3.0
/usr/lib/nsbrowser/plugins/npwrapper.libflashplayer.so
  Original plugin: //opt/Adobe/flash-player32/libflashplayer.so
  Plugin viewer: /usr/lib64/nspluginwrapper/i386/linux/npviewer
  Wrapper version string: 1.3.0
/usr/lib64/nsbrowser/plugins/npwrapper.so
  Original plugin: /usr/lib64/nspluginwrapper/x86_64/linux/npwrapper.so
  Wrapper version string: 1.3.0
/usr/lib64/nsbrowser/plugins/npwrapper.libflashplayer.so
  Original plugin: //opt/Adobe/flash-player32/libflashplayer.so
  Plugin viewer: /usr/lib64/nspluginwrapper/i386/linux/npviewer
  Wrapper version string: 1.3.0

revdep-rebuild megvolt?

--
GES

-----Original Message-----
From: cjvt [mailto:[hidden email]]
Sent: Tuesday, May 10, 2011 3:59 PM
To: [hidden email]
Subject: [gentoo-user-hu] nspluginwrapper-flash 32/64

Néhány napja (frissítéseket követően) az nspluginwrapper a következő
hibaüzenetet adja:

$ nspluginwrapper -l
/usr/lib/firefox/plugins/npwrapper.libflashplayer.so
  Original plugin: /usr/lib32/nsbrowser/plugins/libflashplayer.so
  Plugin viewer: /usr/lib64/nspluginwrapper/i386/linux/npviewer
  Wrapper version string: 1.3.0
Inconsistency detected by ld.so: dl-open.c: 582: _dl_open: Assertion
`_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!

Ennek mellékhatásaként nem indul pl. a firefox 4, ill. elinditast kovetoen par
masodperc mulva kifagy/bezarodik pl. chromium, a konqueror, kopete, stb.

A firefox 4 a kovetkezot jelzi:

$ firefox
kdialogd4(25969) KDialogD::KDialogD: Timeout: 30
kdialogd4(25969) KDialogD::newConnection: New connection
kdialogd4(25969) KDialogDClient::KDialogDClient: new client... "firefox"  ( 12
)
LoadPlugin: failed to initialize shared library /opt/emul-linux-x86-
java-1.6.0.24/lib/i386/libnpjp2.so [/opt/emul-linux-x86-
java-1.6.0.24/lib/i386/libnpjp2.so: hibás ELF osztály: ELFCLASS32]
LoadPlugin: failed to initialize shared library /opt/Adobe/flash-
player32/libflashplayer.so [/opt/Adobe/flash-player32/libflashplayer.so: hibás
ELF osztály: ELFCLASS32]
Inconsistency detected by ld.so: dl-open.c: 582: _dl_open: Assertion
`_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!
kdialogd4(25969) KDialogDClient::read: read 12
kdialogd4(25969) KDialogDClient::read: Comms error, closing connection... 12
kdialogd4(25969) KDialogDClient::close: close 12
kdialogd4(25969) KDialogD::deleteConnection: Delete client
kdialogd4(25969) KDialogDClient::~KDialogDClient: Deleted client
kdialogd4(25969) KDialogD::timeout: Timeout occured, and no connections, so
exit

(Fuggetlen megoldasok, pl. opera mennek gond nelkul.)

Nincs vkinek otlete hibakeresesre / megoldasra?

koszi elore is
vt


Jelen e-mail üzenet a csatoltan érkező fájlokkal együtt magán-, illetve üzleti titoknak minősül, illetőleg más adatvédelmi szabályok által védett adatokat tartalmazhat, amelyet kizárólag az üzenet címzettje használhat fel. Amennyiben Ön nem üzenetünk címzettje, tájékoztatjuk Önt, hogy a továbbított adatok bármilyen módon, bárki részére történő továbbítása, terjesztése, másolása, felhasználása vagy nyilvánosságra hozatala tilos! Abban az esetben, ha üzenetünk tévesen, az Ön részére került továbbításra, kérjük haladéktalanul értesítsen bennünket és szíveskedjen üzenetünket a csatoltan érkezett fájlokkal, az azokról készült valamennyi másolattal együtt rendszeréből véglegesen törölni.

This e-mail and file transmitted with it contains information which is confidential and may also be legally privileged. It is intended solely for the exclusive use of the addressee. If you are not the intended addressee, please take notice that any distribution, copying, use disclosure of its contents to any other person is prohibited! If you have received it in error, please advise the sender immediately and delete the e-mail and any copies of it from your system.
Reply | Threaded
Open this post in threaded view
|

Re: nspluginwrapper-flash 32/64

cjvt
> revdep-rebuild megvolt?
>
> --
> GES

meg volt. depclean is.

vt


Reply | Threaded
Open this post in threaded view
|

Re: nspluginwrapper-flash 32/64

cjvt
In reply to this post by cjvt
Hirtelen felindulásból eltávolítottam az nspluginwrapper-t, illetve a 32 bites
flash es java rendszereket. Az ezekre vonatkozó részletek el is tűntek a firefox
hibaüzenetéből, de a főprobléma megmaradt:

$ firefox
kdialogd4(5064) KDialogD::newConnection: New connection
kdialogd4(5064) KDialogDClient::KDialogDClient: new client... "firefox"  ( 12 )
Inconsistency detected by ld.so: dl-open.c: 582: _dl_open: Assertion
`_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!
kdialogd4(5064) KDialogDClient::read: read 12
kdialogd4(5064) KDialogDClient::read: Comms error, closing connection... 12
kdialogd4(5064) KDialogDClient::close: close 12
kdialogd4(5064) KDialogD::deleteConnection: Delete client
kdialogd4(5064) KDialogDClient::~KDialogDClient: Deleted client

A chromium is hasonló:

$ chromium                                                                                                                                                                                
[5153:5153:14012863449:ERROR:browser_main.cc(884)] Gtk: Theme file for
Oxygen_Black has no directories                                                                                              
Inconsistency detected by ld.so: dl-open.c: 582: _dl_open: Assertion
`_dl_debug_initialize (0, args.nsid)->r_state == RT_CONSISTENT' failed!    

vt

Reply | Threaded
Open this post in threaded view
|

Re: nspluginwrapper-flash 32/64

cjvt
Meg van a bunos:

www-plugins/google-talkplugin

A hibauzenet eltunt, miutan eltavolitottam a csomagot.

vt