packages.gentoo.org: Empty page

classic Classic list List threaded Threaded
13 messages Options
Reply | Threaded
Open this post in threaded view
|

packages.gentoo.org: Empty page

Alexey Mishustin
Hi all,

Something is wrong with the site https://packages.gentoo.org/ already
for 20 minutes: I get
"Empty Page
There's no website here we could serve you."

However, "Gentoo infrastructure status" shows that the Package Database is OK...

--
Best regards,
Alex

Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Neil Bothwick
On Mon, 17 Feb 2020 02:15:56 +0300, Alexey Mishustin wrote:

> Something is wrong with the site https://packages.gentoo.org/ already
> for 20 minutes: I get
> "Empty Page
> There's no website here we could serve you."
>
> However, "Gentoo infrastructure status" shows that the Package Database
> is OK...

It works here, in both Chromium and Firefox. Are you using a proxy server?


--
Neil Bothwick

"UNIX was not designed to stop people from doing stupid things, because
 that would also stop them from doing clever things."      -- Doug Gwyn

attachment0 (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Alexey Mishustin
пн, 17 февр. 2020 г. в 02:27, Neil Bothwick <[hidden email]>:

>
> On Mon, 17 Feb 2020 02:15:56 +0300, Alexey Mishustin wrote:
>
> > Something is wrong with the site https://packages.gentoo.org/ already
> > for 20 minutes: I get
> > "Empty Page
> > There's no website here we could serve you."
> >
> > However, "Gentoo infrastructure status" shows that the Package Database
> > is OK...
>
> It works here, in both Chromium and Firefox. Are you using a proxy server?

I tried in different ways: with/without proxy, Linux/Win/Android, but
always Firefox. All the attempts failed.

--
Best regards,
Alex

Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Alexey Mishustin
Oh! It worked.

What was that?..

--
Best regards,
Alex

Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Dale-46
In reply to this post by Alexey Mishustin
Alexey Mishustin wrote:

> пн, 17 февр. 2020 г. в 02:27, Neil Bothwick <[hidden email]>:
>> On Mon, 17 Feb 2020 02:15:56 +0300, Alexey Mishustin wrote:
>>
>>> Something is wrong with the site https://packages.gentoo.org/ already
>>> for 20 minutes: I get
>>> "Empty Page
>>> There's no website here we could serve you."
>>>
>>> However, "Gentoo infrastructure status" shows that the Package Database
>>> is OK...
>> It works here, in both Chromium and Firefox. Are you using a proxy server?
> I tried in different ways: with/without proxy, Linux/Win/Android, but
> always Firefox. All the attempts failed.
>


I'm in the southeast part of USA and your link works here with
Seamonkey.  This is the link I have bookmarked.

https://packages.gentoo.org/packages/updated

It also works.  I have ran into this in the past.  When I first type in
the keyword to go to that page, it doesn't work right.  If I hit F5 to
reload, it works fine.  It hasn't done that in a while but I don't go to
that page very often anymore. 

Hope this helps.

Dale

:-)  :-) 

Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Mick-10
In reply to this post by Alexey Mishustin
On Sunday, 16 February 2020 23:32:34 GMT Alexey Mishustin wrote:
> Oh! It worked.
>
> What was that?..

Routing.

You can try httping next time to see what hops it follows and where it fails.

--
Regards,

Mick

signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Alexey Mishustin
> > What was that?..
>
> Routing.
>
> You can try httping next time to see what hops it follows and where it fails.

As far as I understand, that "Empty page" was served by Gentoo server,
there was a link to the main Gentoo page. And if it was a routing
issue, I would not get a response of Gentoo server.

--
Best regards,
Alex

Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Alexey Mishustin
In reply to this post by Dale-46
пн, 17 февр. 2020 г. в 02:42, Dale <[hidden email]>:

> I have ran into this in the past.  When I first type in
> the keyword to go to that page, it doesn't work right.

What do you mean by "doesn't work right"? The same "Empty page"?

--
Best regards,
Alex

Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Mick-10
In reply to this post by Alexey Mishustin
On Sunday, 16 February 2020 23:54:49 GMT Alexey Mishustin wrote:
> > > What was that?..
> >
> > Routing.
> >
> > You can try httping next time to see what hops it follows and where it
> > fails.
> As far as I understand, that "Empty page" was served by Gentoo server,
> there was a link to the main Gentoo page. And if it was a routing
> issue, I would not get a response of Gentoo server.

Do you know for sure it was a Gentoo server?  Did you get an IP address and
run a whois query on it?

It could have been some load balancing/reverse proxy issue gone wrong at the
server farm or something similar at the time you tried to connect, but yet
again it could be some DNS poisoning problem.
--
Regards,

Mick

signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Dale-46
In reply to this post by Alexey Mishustin
Alexey Mishustin wrote:
> пн, 17 февр. 2020 г. в 02:42, Dale <[hidden email]>:
>
>> I have ran into this in the past.  When I first type in
>> the keyword to go to that page, it doesn't work right.
> What do you mean by "doesn't work right"? The same "Empty page"?
>


I just remember it doesn't come up with the whole page or it sometimes
is just a white screen with nothing on it, not even a error.  Before
today, I always wondered if it was something on my end.  After your
post, I'm not sure. 

When it does that again, just try reloading the page.  I hit F5 but CTRL
R works to.  If that works for you, another clue maybe.  ;-) 

Dale

:-)  :-) 

Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Alexey Mishustin
In reply to this post by Mick-10
пн, 17 февр. 2020 г. в 03:04, Mick <[hidden email]>:

> Do you know for sure it was a Gentoo server?  Did you get an IP address and
> run a whois query on it?

Next time I will :-)

> It could have been some load balancing/reverse proxy issue gone wrong at the
> server farm or something similar at the time you tried to connect, but yet
> again it could be some DNS poisoning problem.

Ok. I'll consider that.

--
Best regards,
Alex

Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

Alexey Mishustin
In reply to this post by Dale-46
пн, 17 февр. 2020 г. в 03:10, Dale <[hidden email]>:
>
> I just remember it doesn't come up with the whole page or it sometimes
> is just a white screen with nothing on it, not even a error.  Before
> today, I always wondered if it was something on my end.  After your
> post, I'm not sure.

If I forget which error was in this case, I'll be able to find this
thread and to remember :-)

> When it does that again, just try reloading the page.  I hit F5 but CTRL
> R works to.  If that works for you, another clue maybe.  ;-)

Yes, I tried Ctrl+F5, and different pages, and the link from the the
main Gentoo page as well. Anyway, thanks!

--
Best regards,
Alex

Reply | Threaded
Open this post in threaded view
|

Re: packages.gentoo.org: Empty page

james-3
In reply to this post by Dale-46
On 2/16/20 6:42 PM, Dale wrote:
> Alexey Mishustin wrote:

> I'm in the southeast part of USA and your link works here with
> Seamonkey.� This is the link I have bookmarked.
>
> https://packages.gentoo.org/packages/updated


I found a consolidated list that might fit your need if/when the other
lists are problematic::


https://gentoobrowse.randomdan.homeip.net/#2020-02-17

I have to manually refresh it dailey, and as you scroll down, it lists
up the the (3) most recent days of releases.

hth,
James