unsubscribe

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

unsubscribe

Jose Calderon-2


 

 

De: Freddy Taborda [mailto:[hidden email]]
Enviado el: Friday, June 10, 2011 9:51 AM
Para: [hidden email]
Asunto: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Nueva instalación

 

 

El 10 de junio de 2011 08:46, Abraham Jose Gonzalez Barboza <[hidden email]> escribió:

El problema es la configuración de tu kernel diría yo.! agrega soporte a los sistemas de archivos que estas usando.. 

El 9 de junio de 2011 21:49, Carlos Ramos <[hidden email]> escribió:

 

2011/6/9 Carlos Ramos <[hidden email]>

2011/6/9 Freddy Taborda <[hidden email]>

El 9 de junio de 2011 17:34, Chema Alonso <[hidden email]> escribió:

 

On Thu, Jun 09, 2011 at 04:29:16PM -0400, Carlos Ramos wrote:


> 2011/6/9 Freddy Taborda <[hidden email]>
>
> >
> > Hola, estoy realizando una nueva instalación de gentoo en mi laptop lenovo
> > SL400, y debo aclarar que ya este equipo tenia gentoo instalado, estoy
> > siguiendo los pasos del handbook (como siempre) y veo que en Ingles y
> > Español  (Alguien sabe si estan actualizando ese material) hay diferencia, y
> > buscando en google encontré un manual de Gentoo de OpenRC, y creo que he
> > instalado como siempre siguiendo los pasos de los manuales, tambien utlizo
> > los manuales de ext4 y lvm2
> >
> > Pero al momento de arrancar el equipo se queda pegado y me salen los
> > siguientes mensajes:
> >
> > EXT3-fs (sda3) error: couldn't mount because of unsupport optional
> > features.
> > EXT4-fs (sda3) error: mounted filesystem with ordered data mode. Opts
> > (null)
> > VFS Mount root (ext2 filesystem) readonly on device 8:3
> > Freeing unused kernel memory 576k freed
> > write protecting the kernel read-only data: 8192
> > Freeing unused kernel memory: 1012k freed
> > Freeing unused kernel memory: 252k
> > init-early.sh used geeatest stack depth: 4440 bytes left
> > IBM TrackPoint firmware: 0x0e, buttons: 3/3
> > Input: TPPS/2 IBM TrackPoint as
> > /device/platform/i8042/serio4/serio5/input/input
> >
> >
> > Ahi se queda hasta que la apago
> >
> > Tengo varios dias buscando en google, pero no he encontrado referencia a
> > esos mensajes
> >
> > He probado con gentoo-sources y genkernel, tambien probe el parametro
> > rootfs=ext4 y nada
> >
> > fstab
> > /dev/sda1  /boot     ext4     noauto,noatime 1 2
> > /dev/sda2 /none      swap    nw            0 0
> > /dev/sda3  /              ext4    default (he probado con noatime) 0 1
> >
> > y los lvm
> > /dev/vg/usr      /usr      ext4              noatime 0 1
> > /dev/vg/home   /home      ext4              noatime 0 1
> > /dev/vg/var      /var      ext4              noatime 0 1
> > /dev/vg/opt     /opt      ext4              noatime 0 1
> >
> > Gracias por todos sus comentarios
> >
> >
> >
> > --
> >
> > Freddy Taborda
> > Valencia - Venezuela
> > Debian GNU/Linux
> > Gentoo GNU/Linux
> > Linux user #283478
> >
> > What gets us into trouble is not what we don't know. It's what we know for
> > sure that just ain't so.
> >
> >                              Mark Twain
> >
> > "Those that can, do. Those that can’t, complain."
> >                                                  Linus Torvalds
> >
> >
> > Hola, en el fstab no deberia decir "defaults" en vez de "default" , yo el
> mio es así
> /dev/sda2 / ext4 noatime  1 1
>
>
> --
> Quién no comprende una mirada, no comprenderá una larga explicación.

Hola,

Los manuales en español deberían están al día, si ves alguna
diferencia con los manuales en inglés, por favor, abre un bug
en bugs.gentoo.org y lo corregimos.

Decirte también que debido al cambio de baselayout-1 a baselayout-2
con openRC algunas partes del manual todavía no han sido actualizadas
(este trabajo está en curso):

https://bugs.gentoo.org/show_bug.cgi?id=213988

En cuanto al problema que tienes parece que el sistema de ficheros
raíz no se está montando adecuadamente, revisa tu fstab como bien
comenta Carlos.

Un cordial saludo.


Gracias por los comentarios.

 

Cambie mi fstab

 

/dev/sda1       /boot          ext4       noauto,noatime 1 2

/dev/sda2       /none         swap     sw                     0 0

/dev/sda3       /                ext4       noatime             1 1

 

....

 

 

Y persiste el problema.

 

Nuevamente, muchas gracias por todos sus comentarios

 


--
 
Freddy Taborda
Valencia - Venezuela
Debian GNU/Linux
Gentoo GNU/Linux
Linux user #283478

What gets us into trouble is not what we don't know. It's what we know for sure that just ain't so.              
                                                                                                         Mark Twain

"Those that can, do. Those that can’t, complain."
                                                 Linus Torvalds

 

Has probado a reinstalar el grub desde un rescue-cd?

--

Quién no comprende una mirada, no comprenderá una larga explicación.

 

Se me olvidaba si puedes mandate tu config del kernel

--

Quién no comprende una mirada, no comprenderá una larga explicación.




--
NeTtEr


Les copie .config - emerge --info - lspci - lsusb y lscpu si necesitan otra informacion por favor me avisan, y muchas gracias por todos sus comentarios.

 

En el Kernel esta casi por defecto.

Saludos

--
 
Freddy Taborda
Valencia - Venezuela
Debian GNU/Linux
Gentoo GNU/Linux
Linux user #283478

What gets us into trouble is not what we don't know. It's what we know for sure that just ain't so.              
                                                                                                         Mark Twain

"Those that can, do. Those that can’t, complain."
                                                 Linus Torvalds



Sólidamente a su lado

JOSE CALDERON
SUPERVISOR DE INGENIERIA DE SISTEMAS - SISTEMAS
TELF.: 3730100 - ext.(24112) • FAX: 3730100 - ext.(24109)
DIR.: PICHINCHA 107 Y P. ICAZA • MATRIZ  - EDIFICIO PRINCIPAL            
GUAYAQUIL - ECUADOR
www.bancoguayaquil.com

AVISO DE CONFIDENCIALIDAD:
Este correo y cualquier archivo anexo son confidenciales y para uso exclusivo de la persona o entidad de destino. Esta comunicación puede contener información protegida por el privilegio de cliente-abogado. Si usted ha recibido este correo por error, equivocación u omisión queda estrictamente prohibido la utilización, copia, reimpresión, reenvío o cualquier acción tomada sobre este correo y puede ser penalizada legalmente. En tal caso, favor notificar en forma inmediata al remitente.




Reply | Threaded
Open this post in threaded view
|

Re: unsubscribe

Chema Alonso-3
On Fri, Jun 10, 2011 at 10:19:22AM -0500, Jose Calderon wrote:

>
>
> De: Freddy Taborda [mailto:[hidden email]]
> Enviado el: Friday, June 10, 2011 9:51 AM
> Para: [hidden email]
> Asunto: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Re: [gentoo-user-es] Nueva instalación
>
>
> El 10 de junio de 2011 08:46, Abraham Jose Gonzalez Barboza <[hidden email]<mailto:[hidden email]>> escribió:
> El problema es la configuración de tu kernel diría yo.! agrega soporte a los sistemas de archivos que estas usando..
> El 9 de junio de 2011 21:49, Carlos Ramos <[hidden email]<mailto:[hidden email]>> escribió:
>
> 2011/6/9 Carlos Ramos <[hidden email]<mailto:[hidden email]>>
> 2011/6/9 Freddy Taborda <[hidden email]<mailto:[hidden email]>>
> El 9 de junio de 2011 17:34, Chema Alonso <[hidden email]<mailto:[hidden email]>> escribió:
>
> On Thu, Jun 09, 2011 at 04:29:16PM -0400, Carlos Ramos wrote:
> > 2011/6/9 Freddy Taborda <[hidden email]<mailto:[hidden email]>>
> >
> > >
> > > Hola, estoy realizando una nueva instalación de gentoo en mi laptop lenovo
> > > SL400, y debo aclarar que ya este equipo tenia gentoo instalado, estoy
> > > siguiendo los pasos del handbook (como siempre) y veo que en Ingles y
> > > Español  (Alguien sabe si estan actualizando ese material) hay diferencia, y
> > > buscando en google encontré un manual de Gentoo de OpenRC, y creo que he
> > > instalado como siempre siguiendo los pasos de los manuales, tambien utlizo
> > > los manuales de ext4 y lvm2
> > >
> > > Pero al momento de arrancar el equipo se queda pegado y me salen los
> > > siguientes mensajes:
> > >
> > > EXT3-fs (sda3) error: couldn't mount because of unsupport optional
> > > features.
> > > EXT4-fs (sda3) error: mounted filesystem with ordered data mode. Opts
> > > (null)
> > > VFS Mount root (ext2 filesystem) readonly on device 8:3
> > > Freeing unused kernel memory 576k freed
> > > write protecting the kernel read-only data: 8192
> > > Freeing unused kernel memory: 1012k freed
> > > Freeing unused kernel memory: 252k
> > > init-early.sh used geeatest stack depth: 4440 bytes left
> > > IBM TrackPoint firmware: 0x0e, buttons: 3/3
> > > Input: TPPS/2 IBM TrackPoint as
> > > /device/platform/i8042/serio4/serio5/input/input
> > >
> > >
> > > Ahi se queda hasta que la apago
> > >
> > > Tengo varios dias buscando en google, pero no he encontrado referencia a
> > > esos mensajes
> > >
> > > He probado con gentoo-sources y genkernel, tambien probe el parametro
> > > rootfs=ext4 y nada
> > >
> > > fstab
> > > /dev/sda1  /boot     ext4     noauto,noatime 1 2
> > > /dev/sda2 /none      swap    nw            0 0
> > > /dev/sda3  /              ext4    default (he probado con noatime) 0 1
> > >
> > > y los lvm
> > > /dev/vg/usr      /usr      ext4              noatime 0 1
> > > /dev/vg/home   /home      ext4              noatime 0 1
> > > /dev/vg/var      /var      ext4              noatime 0 1
> > > /dev/vg/opt     /opt      ext4              noatime 0 1
> > >
> > > Gracias por todos sus comentarios
> > >
> > >
> > >
> > > --
> > >
> > > Freddy Taborda
> > > Valencia - Venezuela
> > > Debian GNU/Linux
> > > Gentoo GNU/Linux
> > > Linux user #283478
> > >
> > > What gets us into trouble is not what we don't know. It's what we know for
> > > sure that just ain't so.
> > >
> > >                              Mark Twain
> > >
> > > "Those that can, do. Those that can’t, complain."
> > >                                                  Linus Torvalds
> > >
> > >
> > > Hola, en el fstab no deberia decir "defaults" en vez de "default" , yo el
> > mio es así
> > /dev/sda2 / ext4 noatime  1 1
> >
> >
> > --
> > Quién no comprende una mirada, no comprenderá una larga explicación.
>
> Hola,
>
> Los manuales en español deberían están al día, si ves alguna
> diferencia con los manuales en inglés, por favor, abre un bug
> en bugs.gentoo.org<http://bugs.gentoo.org> y lo corregimos.
>
> Decirte también que debido al cambio de baselayout-1 a baselayout-2
> con openRC algunas partes del manual todavía no han sido actualizadas
> (este trabajo está en curso):
>
> https://bugs.gentoo.org/show_bug.cgi?id=213988
>
> En cuanto al problema que tienes parece que el sistema de ficheros
> raíz no se está montando adecuadamente, revisa tu fstab como bien
> comenta Carlos.
>
> Un cordial saludo.
>
> Gracias por los comentarios.
>
> Cambie mi fstab
>
> /dev/sda1       /boot          ext4       noauto,noatime 1 2
> /dev/sda2       /none         swap     sw                     0 0
> /dev/sda3       /                ext4       noatime             1 1
>
> ....
>
>
> Y persiste el problema.
>
> Nuevamente, muchas gracias por todos sus comentarios
>
>
> --
>
> Freddy Taborda
> Valencia - Venezuela
> Debian GNU/Linux
> Gentoo GNU/Linux
> Linux user #283478
>
> What gets us into trouble is not what we don't know. It's what we know for sure that just ain't so.
>                                                                                                          Mark Twain
>
> "Those that can, do. Those that can’t, complain."
>                                                  Linus Torvalds
>
> Has probado a reinstalar el grub desde un rescue-cd?
>
> --
> Quién no comprende una mirada, no comprenderá una larga explicación.
>
> Se me olvidaba si puedes mandate tu config del kernel
>
> --
> Quién no comprende una mirada, no comprenderá una larga explicación.
>
>
>
> --
> NeTtEr
>
> Les copie .config - emerge --info - lspci - lsusb y lscpu si necesitan otra informacion por favor me avisan, y muchas gracias por todos sus comentarios.
>
> En el Kernel esta casi por defecto.
>
> http://pastebin.com/fbHr1kqG
> Saludos
> --
>
> Freddy Taborda
> Valencia - Venezuela
> Debian GNU/Linux
> Gentoo GNU/Linux
> Linux user #283478
>
> What gets us into trouble is not what we don't know. It's what we know for sure that just ain't so.
>                                                                                                          Mark Twain
>
> "Those that can, do. Those that can’t, complain."
>                                                  Linus Torvalds
>
>
> Sólidamente a su lado
>
> JOSE CALDERON
> SUPERVISOR DE INGENIERIA DE SISTEMAS - SISTEMAS
> TELF.: 3730100 - ext.(24112) • FAX: 3730100 - ext.(24109)
> DIR.: PICHINCHA 107 Y P. ICAZA • MATRIZ  - EDIFICIO PRINCIPAL
> GUAYAQUIL - ECUADOR
> www.bancoguayaquil.com<http://www.bancoguayaquil.com/>
>
> [cid:image93d4fb.jpg@ad988ff6.84a74bec]
>
> AVISO DE CONFIDENCIALIDAD:
> Este correo y cualquier archivo anexo son confidenciales y para uso exclusivo de la persona o entidad de destino. Esta comunicación puede contener información protegida por el privilegio de cliente-abogado. Si usted ha recibido este correo por error, equivocación u omisión queda estrictamente prohibido la utilización, copia, reimpresión, reenvío o cualquier acción tomada sobre este correo y puede ser penalizada legalmente. En tal caso, favor notificar en forma inmediata al remitente.
>
>
>
>
Hola José,
 
Para eliminar tu suscripción a esta lista, debes enviar un correo en
blanco a:
 
[hidden email]
 
Más información en:
 
http://www.gentoo.org/main/es/lists.xml
 
Un cordial saludo.


attachment0 (501 bytes) Download Attachment